数据库目录

表
序号 | 表名 | 表说明
1 | certificate | 证书信息


certificate

certificate 证书信息 返回目录
序号 | 列名 | 数据类型 | 长度 | 主键 | 自增 | 允许空 | 默认值 | 列说明
1 | id | int |  | √ | √ |  |  | id
2 | name | varchar | (50) |  |  |  |  | 姓名
3 | id_number | varchar | (50) |  |  |  |  | 身份证号
4 | certificate_number | varchar | (50) |  |  |  |  | 证书编号
5 | professional_title_series | varchar | (50) |  |  | √ |  | 职称系列
6 | professional_title | varchar | (50) |  |  | √ |  | 职称专业
7 | qualification | varchar | (50) |  |  | √ |  | 职务任职资格
8 | level | varchar | (10) |  |  | √ |  | 职称级别
9 | qualification_time | datetime |  |  |  | √ |  | 任职资格时间
10 | issue_time | datetime |  |  |  | √ |  | 发证时间
11 | review_organization | varchar | (80) |  |  | √ |  | 评审组织
12 | issuing_authority | varchar | (50) |  |  | √ |  | 发证单位
13 | declaration_unit | varchar | (50) |  |  | √ |  | 申报单位
14 | remark | varchar | (200) |  |  | √ |  | 备注
15 | id_type | varchar | (20) |  |  | √ |  | 证件类型
16 | img_url | varchar | (1000) |  |  | √ |  | 证件照片